2017年 5月

  1. PHP(ピー・エイチ・ピー)

    PHP

    【CVE-2017-5340】PHP7 脆弱性の対応

    結構前の話になってしまうのですが、PHP7.0.xxとPHP7.1.xx系で脆弱性の報告が出ていました。具体的には、「PHP 7.0.1…

  2. サーバー設定

    PHP

    PHPの最新リポジトリを追加でエラー!!

    Ubuntu(バージョンは16.xx)で構築したサーバに、PHP7.0.xxの最新バージョンを使用したかったので、最新のリポジトリを追加しようと以下のコ…

  3. WordPress(ワードプレス)

    WP(WordPress)

    WordPress「YARPP」を使って関連記事を表示

    YARPP(Yet Another Related Posts Plugin)というWordPressプラグインを使って、記事ページに関連記事を表示させてい…

  4. サーバー設定

    WP(WordPress)

    HTTPのレスポンスヘッダーから要らない情報を削除

    弊社で運用している某ブログのWPのバージョンをアップしたのですが、ink: <https://www.sample.com/blog/wp-json/…

  5. PHP(ピー・エイチ・ピー)

    PHP

    【PHP7】「preg_replace」じゃなく「preg_replace_callback」を使い…

    PHP5.6からPHP7.0へのバージョンアップでエラーあるサーバでの話です。今までPHPのバージョンが5.6だったのですが…

  6. WordPress(ワードプレス)

    WP(WordPress)

    WP4.7.5へバージョンアップでエラーが。。。

    このブログを最新バージョンの「WordPress4.7.5」にアップしたのですが、エラーで画面が真っ白に。。。wp-config.php…

  7. WordPress(ワードプレス)

    WP(WordPress)

    何もやらないよりかはマシ!?

    WordPressでブログを構築させて頂いてる業者さんから、「authorページが公開されてしまっているので、何か対策は出来ないですか?」と連絡を頂きま…

  8. WordPress(ワードプレス)

    WP(WordPress)

    「Edit Author Slug」にはいつもお世話になっております!!

    最近、ブログ投稿を少しさぼっていたので、いつもお世話になっているWPのプラグインの紹介でも。といっても、かなり有名なプラグインな…

最近の記事

  1. WordPress(ワードプレス)
  2. SNS(ソーシャルメディア)
  3. Database(DB:データベース)
  4. Database(DB:データベース)
  5. Twitter
  6. SEO(エスイーオー)
  7. WordPressプラグイン「Anti-spam」
  8. システムエラー
  9. PHP(ピー・エイチ・ピー)
  10. SONY 広角レンズ「SEL1018」
PAGE TOP